正在查看: 标记有标签 php 的文章(第 1 页 / 共 1 篇)

PHP升级及Laravel部署

CentOS的版本太低,6.5。自带的php版本也太低,laravel的最低要求是6.7,需要升级php。在centos中直接使用: yum update php,会提示已经是最新的了,是因为rpm的原因,当前仓储已不再更新php,php5.3已经是最高版本,可以通过更改rpm的方式获得更新:

»阅读全文

Tags: laravel,php